Fiabilisation de ma RX8: Kit SOHN/Trio/catasport et vidanges

Vous avez effectué le montage d'un nouvel accessoire ? Vous voulez expliquer aux autres comment le faire ? C'est ici, en image avec tous les détails.

Message par RotaryNeverDie » 19 Sep 2016, 12:37 PM

Salut à vous ! :salut:

Je lisais le topic et la partie démarreur 2kw car je comptais en mettre un dans le cadre de mon projet avec ma 8.
Là je tombe sur le message de Zouf qui m'a interpellé...
Zouf a écrit :j'ai pu changer le démarreur sans problème
[...]
Ma 8 démarre enfin impeccablement à chaud


Ca me choque un peu, dans la mesure où sa 8 démarre mal à chaud et il fout un 2Kw pour qu'elle démarre. C'est en soit forcer le démarrage, et donc camoufler le vrai problème. Non ?
Car une 8 qui démarre mal à chaud c'est probablement une huit malade, qui commence à montrer des symptômes de faiblesse.
En effet, je doute que le fait qu'elle démarre mal à chaud soit lié à une fatigue du démarreur... Sinon elle démarrerait moyen à froid aussi; me trompe-je ?!

Donc pour résumer voilà la question que je me pose:
Monter un démarreur 2Kw ne serait-il pas contre productif dans une optique de fiabilisation de la 8 ? :??:
Car pour moi, il camouffle les troubles de démarrage à chaud, jusqu'à ce que ce soit trop tard...
Une fois que le 2kw ne démarre plus, c'est généralement trop tard

A vous lire
Ronedi
Ronedi's RE-Vival Project : viewtopic.php?f=7&t=28761

Sortie Vercors 2017: viewtopic.php?f=14&t=29170

Clio 2.0 16V - RX8 231 - RX8 231 - Elise R - Elise SC - ???
Avatar de l’utilisateur
RotaryNeverDie
 
Message(s) : 818
Inscription : 02 Août 2016, 21:38 PM
Localisation : Chambéry

Publicite
 

Message par Adam67 » 19 Sep 2016, 13:39 PM

Toutes les 8 de 2007 et + possedent un demarreur 2kW
231 Galaxy Grey, kit sohn, filtre K&N avec boîte à air décloisonnée,démarreur N3Z1,200cell toyosport
Avatar de l’utilisateur
Adam67
 
Message(s) : 295
Inscription : 12 Août 2014, 11:47 AM
Localisation : Strasbourg

Message par Zouf » 19 Sep 2016, 14:26 PM

Attention, ma 8 démarre très bien à chaud, c'est juste qu'elle mettais 1 seconde de plus qu'à froid, ce qui est, d'après ce que j'ai lu ici, tout à fait normal avec un démarreur 1.4KW

Maintenant elle a le même temps de démarrage à chaud comme à froid. Le démarreur est clairement mal foutu sur les premiers modèles de RX-8.

Je ne pense pas que le démarreur puisse cacher une quelconque défaillance du moteur. Quand je lis certaines 8 avec des rotors fatigués qui mettent jusqu'à 6 secondes pour démarrer :oh: Je pense que c'est assez facilement visible quand même.
Signature?
Avatar de l’utilisateur
Zouf
 
Message(s) : 477
Inscription : 14 Juil 2016, 11:00 AM

Message par StarFire » 19 Sep 2016, 21:52 PM

RotaryNeverDie a écrit :Donc pour résumer voilà la question que je me pose:
Monter un démarreur 2Kw ne serait-il pas contre productif dans une optique de fiabilisation de la 8 ? :??:
Car pour moi, il camouffle les troubles de démarrage à chaud, jusqu'à ce que ce soit trop tard...
Une fois que le 2kw ne démarre plus, c'est généralement trop tard

A vous lire
Ronedi


Je vais te donner mon avis car je suis justement dans l'optique de changer le miens sur ma 2004.
Alors selon moi dans ce que tu dis il y'a du oui et du non.

Le 2kw va en effet retarder un peu plus l'échéance des symptômes de fin de vie du moteur mais ne va strictement rien changer au problème qui reste la perte progressive de compressions. Et c'est clair qu'une fois celui-ci devenu obsolète au démarrage bah c'est la fin...

En revanche je suis partisan de dire que monter un démarreur plus fort te donneras un petit plus sur ta fiabilité.
Je me doute que tu le sache très bien mais l'usure d'un moteur se fait principalement à froid. Du coup si tu démarre au quart de tour ou si tu démarre en 2/3 s par exemple comme c'est mon cas bah ton moteur accuse petit à petit même si c'est pas grand chose. (en particulier tes Apex) Ce bloc est sensible et toute modif pouvant lui ôter une imperfection ne sera que bénéfique ;)

Ps : Tu peux aussi être obliger de changer ton démarreur parce que celui-ci est tout simplement fatigué sans que le moteur lui même soit arrivé au bout.
Seat Ibiza 1.2 TSI 105 I-Tech Plus - 2014 "Gris Pyrénéen"
Ex Mazda Rx-8 231 Performance Pack - 2004 "Titanium Grey"
Avatar de l’utilisateur
StarFire
 
Message(s) : 1501
Inscription : 22 Juin 2016, 19:53 PM
Localisation : 53/49

Message par Pudding » 20 Sep 2016, 20:37 PM

En ce qui me concerne, la voiture n'avait pas de mal à démarrer froide ou chaude mais je trouvais le démarreur "mou des genoux", on sentait qu'il était pas très puissant pépère. En le changeant, on sent que le 2Kw est plus balèze et que le démarrage est plus franc

Merci pour le conseil RX89. J'ai regardé les liens et je me pose la question: ne faut il pas commander le thermal pellet PLUS le régulateur de pression ?http://www.mazdarotaryparts.com/bmazda-rx8-oil-system-upgrade-kitb-1606-p.asp

Ce serait bien que tu fasses un sujet sur le montage de cette pièce sur la tienne
LIFE'S TOO SHORT TO DRIVE BORING CARS
Avatar de l’utilisateur
Pudding
 
Message(s) : 504
Inscription : 09 Mars 2016, 23:12 PM

Message par Rx89 » 20 Sep 2016, 22:35 PM

Un tuto sera fait prochainement :D

Apres le mieux c'est de commander les deux c'est vrai , le truc c'est que pour monté le régulateur il faut démonter le carter d'huile . C'est bête parce que j'ai refait mon joint de carter il y a deux mois :oups: . Donc moi se sera juste le Thermal :cool: mais c'est vraiment une très bonne modif à faire et qui ne coûte pas chère .
Image
RX8 PERFORMANCE PACK TITANIUM GREY
Avatar de l’utilisateur
Rx89
 
Message(s) : 871
Inscription : 03 Mai 2015, 13:54 PM
Localisation : Auxerre

Message par RotaryNeverDie » 22 Sep 2016, 00:54 AM

Merci pour toutes vos réponse sur le 2Kw, c'est plutôt rassurant de voir qu'ils ont fini par le monter de série, et que c'est vraiment parceque le 1.4kw est mou du genoux. (ça ne me choque pas l'OEM, j'ai jamais trop eu des voitures qui démarraient direct :siffler: )
Pour la perte de compressions progressives c'est indéniable, pour l'usure à froid c'est largement compréhensible.
Mais là pour le coup, sur 3sec de démarrage à 250rpm... Ton vilo fait 12 tours. :??: Je doute que ça joue beaucoup plus au final.
Même sur 100 000km ca fait quoi ?! 4200démarrages à peu près (je suis généreux) donc 50 000 tours de vilo en plus... Mouais.


Ensuite sur le sujet thermal pellet/régulateur : c'est une bonne modif je trouve, qui sera faite sur ma 8 en cours de résurrection.
Par contre je vais aller à l'inverse de RX89 : pour mettre un thermal il faut dévisser l'écrou de vilo de 19... Ce p*tain d'écrou de satan serré par Chuck Norris en personne.
Entre démonter l'écrou de 19 en forçant comme un sac avec un manche de 1m80 VM bloqué ou démonter un carter et refaire le joint... Le choix est pour ma part vite fait ^^

Mais mis à part ça c'est super facile. Le + dur sur cette modif c'est vraiment l'écrou de 19 ^^
Bon courage et tenez nous au courant
:salut:
Ronedi
Ronedi's RE-Vival Project : viewtopic.php?f=7&t=28761

Sortie Vercors 2017: viewtopic.php?f=14&t=29170

Clio 2.0 16V - RX8 231 - RX8 231 - Elise R - Elise SC - ???
Avatar de l’utilisateur
RotaryNeverDie
 
Message(s) : 818
Inscription : 02 Août 2016, 21:38 PM
Localisation : Chambéry

Message par Pudding » 26 Sep 2016, 14:37 PM

J'ai vu sur d'autres posts qu'on parle de nettoyer le débitmetre, que c'est bien pour la voiture. Mon ralenti n'est pas irrégulier mais il y a des vibrations. Je me suis donc dis que j'allais nettoyer le mien, vraiment très simple:

D'abord, le repérer, facile, c'est juste à l'arrière de la boite à air, en avant du manchon

Image

On enlève la connectique, on devisse les deux vis et voila

Image

Image

Image


ON voit que la face "boite à air" de la petite ampoule est sale, pas l'autre. On nettoie avec du dégraissant frein l'ampoule et les petites lames que l'on voit dans le fond

Image

Image

Image

Image

L'intérieur du logement du débitmètre est très propre, pas d'huile

Image
Dernière édition par Pudding le 11 Avr 2018, 22:32 PM, édité 1 fois.
LIFE'S TOO SHORT TO DRIVE BORING CARS
Avatar de l’utilisateur
Pudding
 
Message(s) : 504
Inscription : 09 Mars 2016, 23:12 PM

Message par StarFire » 26 Sep 2016, 14:43 PM

As-tu remarqué un changement après ton nettoyage ?
Seat Ibiza 1.2 TSI 105 I-Tech Plus - 2014 "Gris Pyrénéen"
Ex Mazda Rx-8 231 Performance Pack - 2004 "Titanium Grey"
Avatar de l’utilisateur
StarFire
 
Message(s) : 1501
Inscription : 22 Juin 2016, 19:53 PM
Localisation : 53/49

Message par Pudding » 26 Sep 2016, 20:19 PM

Bon, j'ai l'impression qu'elle tire mieux et elle vibre moins au ralenti (je rappelle que le ralenti n'étais pas instable)... mais honnêtement, je crois que c'est une vue de mon esprit!! J'ai quand même vachement de mal à imaginer que la petite couche de crasse que j'ai enlevé de "l'ampoule" change quelque chose. Enfin, c'est propre maintenant
Tiens, d'ailleurs si quelqu'un pouvais m'expliquer à quoi ça sert et comment ça fonctionnee cette "ampoule"
LIFE'S TOO SHORT TO DRIVE BORING CARS
Avatar de l’utilisateur
Pudding
 
Message(s) : 504
Inscription : 09 Mars 2016, 23:12 PM

Message par Rx89 » 26 Sep 2016, 21:57 PM

Tu a le capteur de position de rotor que tu peux nettoyer aussi
Image
RX8 PERFORMANCE PACK TITANIUM GREY
Avatar de l’utilisateur
Rx89
 
Message(s) : 871
Inscription : 03 Mai 2015, 13:54 PM
Localisation : Auxerre

Message par Graablife » 25 Nov 2016, 23:15 PM

j’espère pas dire de bêtise et bien me rappeler mes cours de mécanique. mais cette "ampoule" et une résistance, du courant y passe et donc elle chauffe, quand l'air passe ça la refroidit donc la résistance Electrique change. en fonction de la résistance le calculateur sait qu'elle et le débit d'air et sais donc qu'elle quantité d'essence injecté dans les stator. faut savoir que lorsque tu accélère tu ne gère pas l'essence mais l'air quand tu écrase la pédale d’accélération tu ouvre le papillon d'air, l'air et aspiré par ton moteur en plus grande quantité vue qu'il n'est plus obstruer ce qui crée une dépression et qui aspire encore plus d'air qui et donc calculer par le débitmètre qui injecte encore plus d'essence le moteur tourne plus vite, plus grosse dépression, plus d'air et ainsi de suite.
192 Sunlight Silver 2004
Avatar de l’utilisateur
Graablife
 
Message(s) : 7
Inscription : 05 Oct 2016, 20:59 PM
Localisation : Mouscron (BE)

Message par StarFire » 26 Nov 2016, 00:15 AM

La "petite ampoule" c'est le capteur de température d'air, le débitmètre à proprement parlé se trouve dans le fond juste à coté. Sinon pour le reste c'est ça il me semble ;)
Seat Ibiza 1.2 TSI 105 I-Tech Plus - 2014 "Gris Pyrénéen"
Ex Mazda Rx-8 231 Performance Pack - 2004 "Titanium Grey"
Avatar de l’utilisateur
StarFire
 
Message(s) : 1501
Inscription : 22 Juin 2016, 19:53 PM
Localisation : 53/49

Message par Graablife » 26 Nov 2016, 00:39 AM

Arf c'est pas un débitmètre a fil chaud alors ?
192 Sunlight Silver 2004
Avatar de l’utilisateur
Graablife
 
Message(s) : 7
Inscription : 05 Oct 2016, 20:59 PM
Localisation : Mouscron (BE)

Message par StarFire » 26 Nov 2016, 00:49 AM

Je suis presque sûr que oui à confirmer. Mais c'est bien cela qui se trouve à l'intérieur du débitmètre.
Seat Ibiza 1.2 TSI 105 I-Tech Plus - 2014 "Gris Pyrénéen"
Ex Mazda Rx-8 231 Performance Pack - 2004 "Titanium Grey"
Avatar de l’utilisateur
StarFire
 
Message(s) : 1501
Inscription : 22 Juin 2016, 19:53 PM
Localisation : 53/49

Message par RotaryNeverDie » 26 Nov 2016, 01:12 AM

Le débitmetre sur nos 8 donne 2 mesures : IAT et MAF
-> Intake Air Temperature (donc température de l'air qui rentre dans le conduit d'admsission pour ceux qui n'auraient pas compris)
-> Mass Air Flow, qui mesure le débit d'air qui passe dans le conduit d'admission.

A 2 mesures 2 capteurs :
La goutte est bien un fil chaud (1er capteur), et il y'a également 2 sortes de toute petites résistances (2eme capteur) logées au fond d'un des 2 puits quand on regarde dans le débitmètre par dessous.

Ronedi
Ronedi's RE-Vival Project : viewtopic.php?f=7&t=28761

Sortie Vercors 2017: viewtopic.php?f=14&t=29170

Clio 2.0 16V - RX8 231 - RX8 231 - Elise R - Elise SC - ???
Avatar de l’utilisateur
RotaryNeverDie
 
Message(s) : 818
Inscription : 02 Août 2016, 21:38 PM
Localisation : Chambéry

Message par yochau » 22 Déc 2016, 23:51 PM

Hum tiens je vais profiter de ces congés pour jeter un oeil à l'état du débimetre de ma 8. Qu'est ce que je ferais sans ce forum !

Edit : effectivement mon débimetre était bien cra-cra (mais pas d'huile dans ma boite à air). Pas senti de différence après nettoyage, peut être le moteur qui tourne plus "rond" c'est tout.
Image
Avatar de l’utilisateur
yochau
 
Message(s) : 339
Inscription : 06 Jan 2016, 15:18 PM
Localisation : Ardèche

Message par DominiqueR » 12 Fév 2017, 10:46 AM

Super reportage, merci !

Par contre, concernant l'allumage, je crois que le marquage 1 et 2 sur les câbles NGK ne fait pas référence ã Trail ou Lead, mais au rotor 1 et au rotor 2.

La différence entre Lead et Trail semble être identifiée par la couleur du capuchon.

Je me trompe ?

Dominique
Avatar de l’utilisateur
DominiqueR
 
Message(s) : 72
Inscription : 06 Sep 2015, 17:50 PM
Localisation : Cologne

Message par Pudding » 12 Juin 2017, 20:15 PM

J'ai changé ma batterie, j'ai commandé une VARTA E23
Je l'ai eu chez batterie megastore, livrée le lendemain de la commande
LIFE'S TOO SHORT TO DRIVE BORING CARS
Avatar de l’utilisateur
Pudding
 
Message(s) : 504
Inscription : 09 Mars 2016, 23:12 PM

Message par tititom59 » 01 Juil 2018, 17:35 PM

Salut à tous,

Chouette post avec plein d'explication et de photos. Bravo les gars. Cela me pousse à me lancer à de petits travaux de ma belle. Mais le SHON , c'est trop pour moi.

Tournez bien !! :salut:
Avatar de l’utilisateur
tititom59
 
Message(s) : 10
Inscription : 09 Mai 2017, 21:53 PM

Précédent

Retour vers Fais le toi-même

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité