150000km + E85

Discussion générale sur la RX-8

Message par Shinka » 15 Avr 2018, 18:15 PM

Bonjour tout le monde,

Presque deux ans pile après le passage des 100000km, voici les 150000km avec une RX-8 40th de 2008 aux performances toujours égales (je l'avais achetée en 2014 avec 75000 au compteur)!

Il y a 6 mois, après avoir consulté attentivement ce forum (merci à tous! :clap: ), je l'ai fait passer chez LR Performance (Paris -> Yvelines - très pro et vraiment instructif) pour une reprogrammation E85. Voici quelques éléments d'infos qui sauront à leur tour peut-être aider certains d'entre vous. Pour moi les "pour" laissent loin derrière les trois "contre":

Pour:
* Carbone: l'E85 recycle le carbone, et l'E85 est produit en France en, ou non loin, de l’île de France, je vois le carburant pousser quand je traverse des champs de betteraves dans mon coin!
* Prix: gain appréciable après prise en compte des 20% de sur-consommation. A noter une assez grande disparité des prix a la pompe, jusqu’à 15c/l, et je ne parle pas des stations d'autoroute. L'application Bioéthanol est absolument essentielle et il faut alors jouer le jeu de la communauté en aidant a mettre à jour sa base de données, excellente ressource.
* Performance: je ne sais pas si LR Performance à fait quelque chose de particulier au delà du timing allumage (j'ai pris le forfait de base) mais j'ai noté comme d'autres un comportement plus linéaire en puissance à mi-régime, agréable!

Contre:
* Plein: vu la sur-conso (je suis passé à 15l/100 en mode urbain avec l'E85, et 12.5l/100 E85 en mode route, pas mal), il faut songer à aller faire le plein des l’entrée dans le dernier quart vu que les stations E85 peuvent amener à faire quelques détours, donc j'ai vraiment ressenti d'avoir à passer à la pompe plus souvent, pas juste +20% comme la sur-conso, plutôt un bon 33% pour cette raison. Je refais le plein à environ 320km, c'est ma nouvelle autonomie.
* Démarrage: pour ceux qui n'aiment pas tirer sur le démarreur, cela peut-être douloureux à entendre. Mais même avec le récent -8C fin février, la voiture démarre toujours, ça prenait 9 secondes. Par 0C c'est 5 secondes, 10C c'est 3 secondes et juste 1 seconde vers 20C. Démarrage immédiat quand la voiture est chaude bien entendu.
* Chauffage: pour info je roule de suite des que je démarre mais en allant doucement (<3000rpm) jusqu’à la chauffe complète (je conduis la 8 depuis 2005, toujours fait ainsi et pas de problème) mais vu que l'E85 libère moins d’énergie à l'explosion, et bien l'hiver l'habitacle (donc le moteur par conséquent) met plus de temps a chauffer, je dis ça pour les douillets! Mais cela démontre bien que le moteur globalement tourne plus "froid" ce qui est bon pour lui.

Note: depuis l'achat de cette 40th en 2014, j'effectue un pré-mix a 0.2% (~100ml/plein). C’était la Motul 710 2T pour l'SP95E10/SP98, et à présent la Castrol A747 pour l'E85 (disponible chez LubUniversal).

Voila, à dans 2 ans pour 200000km, j'y compte bien!

RX-8-40th-150000km.jpg
150000 km and counting...
Dernière édition par Shinka le 09 Mai 2018, 00:00 AM, édité 4 fois.
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78

Publicite
 

Message par Nahkmos » 15 Avr 2018, 18:36 PM

:clap: :clap: c'est beau félicitations je ne compte pas specialement passer ma futur a l'éthanol l'éthanol mais ca fait plaisir de lire ce genre de recis. Je te souhaite les 200k
Nahkmos
 
Message(s) : 13
Inscription : 13 Juin 2017, 06:00 AM

Message par Adol » 15 Avr 2018, 19:58 PM

Merci pour le partage de ce retour d'expérience :ok:
Audi TT - 2005 - 150cv S Line - Gris Avus Nacré
Mazda MX-5 - 1997 - 90cv Monza Edition RHD - British Green
Image
Avatar de l’utilisateur
Adol
 
Message(s) : 1815
Inscription : 02 Août 2016, 01:39 AM
Localisation : Nogent Le Roi (28)

Message par Shinka » 16 Avr 2018, 10:29 AM

J'ai oublié de mentionner un point qui n’était pas toujours clair: la reprogrammation permet en dynamique de changer de carburant quand on veut, même de faire des mélanges: la lecture de la sonde alpha se charge de tout automatiquement pour une adaptation de l'allumage. Donc cette histoire d'autonomie ne tient uniquement que si vous tenez a ne rouler qu'en E85, ce qui est mon cas, mais il est toujours bon de savoir qu'on peut retomber sur du SP95/98 quand on veut.

Voici ma 8 devant l’entrée du bâtiment de LR Performance de Gazeran qui est aux portes d'une grande zone commerciale: pas de problème pour se garder occupé pendant les 4 heures de l'intervention!

RX-8-40th-LRPerformance.jpg
LR Performance Gazeran
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78

Message par ludosteo » 20 Avr 2018, 14:51 PM

Hello!
De mon coté, j'ai mis un boitier après réflexion.
Et ca tourne vraiment bien.
AU delà de 90% de E85 j'ai un temoin moteur (mélange trop pauvre code p0171), mais aucune perte de perf sur la voiture.
Je prémixe aussi.
Et effectivement, la conso est plus elevée. En m'amusant je tourne à 18L.
Mais le comportement est très agréable.
Par contre, je n'ai aucun soucis de démarrage à froid avec le boitier. Est ce que le raceport entre en jeu là dedans...certainement.
J'ai un boitier sur mon daily : un CRV MK1, et lui met 2 sec à démarrer.

En tous les cas, les plein à 63cents le litre à Houdan, moi je suis preneur...:D
Rien que pour ca, je ne reviendrai pas au diesel.

Tu roules depuis combien de km au E85 finalement?
Le circuit sous la pluie : un pur bonheur!!
Avatar de l’utilisateur
ludosteo
 
Message(s) : 7045
Inscription : 21 Avr 2008, 17:33 PM
Localisation : 28

Message par Shinka » 20 Avr 2018, 21:41 PM

Salut,

Étonnant qu'un boîtier change le principe du démarrage a froid, ça reste de l’éthanol au final. Peut-être quelqu'un sur le forum aurait une réponse?

J'ai passe le contrôle technique depuis d'ailleurs, pas de problème (logique). Est-ce qu'a un tel CT, cherchent-ils des boîtiers de mod d'ailleurs (E85 ou autres)?

Il y a 6 mois j’étais dans les 140000km, pas de gros déplacements depuis mais cela va venir.

Enfin, un autre bonus de l'E85: ça sent nettement moins mauvais que le SP, même si il faut éviter ces vapeurs éthyliques :fou:
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78

Message par Flavius424 » 23 Avr 2018, 23:44 PM

Pour les démarrages a froid, c'est la map d'enrichissement au démarrage qui joue dessus.
Donc aucune idée si ces boîtiers modifient ces map présentent dans le le calculo mais une chose a savoir :

A température au dessus de 5°, il faut enrichir a peine plus à l'E85 qu'au SP (en prenant en compte les 20/30% nécessaire en plus tout de même), mais c'est de l'ordre des 120/200% d’enrichissement sur un moteur standard (pas expert en map de rototo..) pour démarré normalement.
Par contre sous les 5°, c'est la que les pb de démarrages arrivent si cette map est pas retouché en tournant à l'E85. Au SP on serait dans les 200/250% env, à l'ethanol il est pas rare de devoir taper dans les 600/800% avec des températures négatives.

Donc si ces boitiers ne modifient pas ou ne trompent pas cette map, c'est normal d'avoir des soucis de démarrage a froid ;)
Flavius424
 
Message(s) : 132
Inscription : 21 Mai 2015, 22:01 PM

Message par CaoShan » 28 Avr 2018, 21:32 PM

Moi aussi j’ai faits une repgrog de base chez LR-performance :)
As tu remarqué un trou à l’accelration (4000tr/min)
Et j’ai également le voyant moteur allumé après le 1er plein de 100% E85
CaoShan
 
Message(s) : 5
Inscription : 26 Avr 2018, 16:47 PM

Message par Shinka » 29 Avr 2018, 19:50 PM

Salut,

Ah non, pas de problème dans la montée en régime de mon coté, 4000rpm est fréquent et je pense que je l'aurais remarqué?

Sinon pas de voyant qui s'allume au 1er plein, mais tant que cela se limite a ton 1er plein :yeah:
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78

Message par AlexTatavovitch » 02 Mai 2018, 00:10 AM

Shinka a écrit :
Note: ....j'effectue un pré-mix a 0.2% (~100ml/plein).... et à présent la Castrol A747 pour l'E85 (disponible chez LubUniversal).


Pourquoi ce mélange?
Avatar de l’utilisateur
AlexTatavovitch
 
Message(s) : 52
Inscription : 12 Mars 2017, 22:40 PM
Localisation : 31

Message par Shinka » 03 Mai 2018, 21:46 PM

Salut, il y a de longs échanges sur le sujet au travers de ce forum, ceux qui sont pour, ceux qui sont contres, les raisons, etc. et je t'invite a rechercher ce sujet. En résumé, la casse majeure que tout possesseur d'une 8 redoute est l'usure des apex des rotors et donc perte de compression, il faut alors un re-build, ou un nouveau moteur, que de la joie... L'usure des apex est liée a un manque de lubrification, Mazda ayant réglé trop juste la "consommation" d'huile sur ce moteur (normes d’émissions en Californie a l’époque du lancement en 2003 si je me souviens bien). L’idée du pré-mix est de mitiger cette usure, en particulier sur les moteurs qui ont a présent un certain age, d'assurer quoi... Pour info au Japon il y a de tels produit sur le marche, mais rien de tel en Europe, l'additif est tout simplement une huile 2T haut de gamme comme certains ont vite deviné. A noter qu'on est un facteur 10 en dessous du pre-mix de vrais moteurs 2T tout de mème, ou la l'huile dans le carburant doit lubrifier tout le moteur.
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78

Message par Vadort » 14 Mai 2018, 08:58 AM

Hello 150000 km moteur d origine ?
Première japonaise et surtout ma première rx8!!!
Avatar de l’utilisateur
Vadort
 
Message(s) : 179
Inscription : 26 Mars 2018, 23:11 PM

Message par Shinka » 16 Mai 2018, 00:10 AM

Salut,

Tout a fait, moteur d'origine. J'ai acheté a 75000km, elle était suivie chez un concessionnaire Mazda depuis la mise en circulation en 2009.

Bon, il y a des petits signes de vieillesse comme la valve SSV qui claque (exemple: https://www.youtube.com/watch?v=8dIJVcxbBpE ) mais sinon le moteur en lui-même se porte très bien. Une partie de la recette est la vidange régulière (Dexelia exclusivement sur cette RX-8 depuis 2009) plus les autres habitudes que je décris.
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78

Message par Zouf » 20 Mai 2018, 09:59 AM

CaoShan a écrit :Moi aussi j’ai faits une repgrog de base chez LR-performance :)
As tu remarqué un trou à l’accelration (4000tr/min)
Et j’ai également le voyant moteur allumé après le 1er plein de 100% E85

Après le passage chez LR j'ai également un trou à 4000tr (uniquement à froid, pas à chaud)

J'espère qu'ils ne se sont pas foiré sur la carto :non:
Signature?
Avatar de l’utilisateur
Zouf
 
Message(s) : 476
Inscription : 14 Juil 2016, 11:00 AM

Message par Shinka » 22 Mai 2018, 23:39 PM

Je ne pousse pas au delà de 3000 a froid par respect de la règle générale acceptée par beaucoup sur ce forum d'ailleurs, donc je ne sais pas pour mon moteur...
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78

Message par Jiisan » 23 Mai 2018, 00:23 AM

Shinka ta reprog chez LR Perf a pris combien de temps ? As-tu juste fait une reprog bi-carburation ou avec gain de performances ?
Avatar de l’utilisateur
Jiisan
 
Message(s) : 165
Inscription : 18 Mai 2018, 20:52 PM
Localisation : Ille et Vilaine

Message par Shinka » 23 Mai 2018, 21:31 PM

Salut, après avoir lu les impressions sur ce forum, puis discuté avec la personne a LR, j'ai finalement pris la prog de base bi-carburation, mais vu que cela a pris pas mal de temps (3hr), il est clair qu'il ne s'agissait pas d'un simple changement de firmware: la voiture a ete mise sur le banc, etc. Pour le gain de performances tels qu'ils l'annoncent, ils doivent garder la voiture deux jours.
Avatar de l’utilisateur
Shinka
 
Message(s) : 72
Inscription : 11 Nov 2013, 01:16 AM
Localisation : Yvelines, 78


Retour vers RX-8 discussion

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 7 invité(s)